не запускается игра Killing Floor

Тема в разделе "Техническая поддержка", создана пользователем d.o.n.i, 6/2/16.

Статус темы:
Закрыта.
  1. d.o.n.i

    d.o.n.i Активный пользователь

    Регистрация:
    3/1/16
    Сообщения:
    53
    Баллы:
    6
    Оценки:
    +25 / 4 / -0
    В общем скачал клиент игры, установил всё как положено, при запуске игры апдейтер чекнул все файлы, далее при запуске вылезла ошибка:

    (для просмотра ссылки, пожалуйста авторизуйтесь или зарегистрируйтесь)

    далее нажимаю скачать и установить компонент, после чего мне выдает вот эту:



    (для просмотра ссылки, пожалуйста авторизуйтесь или зарегистрируйтесь)
     
  2. Shot4eveR #K

    Shot4eveR #K Команда форума GAMER.KG Администратор

    Регистрация:
    25/12/15
    Сообщения:
    1.682
    Баллы:
    81
    Оценки:
    +649 / 74 / -2
  3. d.o.n.i

    d.o.n.i Активный пользователь

    Регистрация:
    3/1/16
    Сообщения:
    53
    Баллы:
    6
    Оценки:
    +25 / 4 / -0
  4. Эвальд

    Эвальд KF Администраторы

    Регистрация:
    3/1/16
    Сообщения:
    47
    Баллы:
    6
    Оценки:
    +12 / 0 / -0
  5. Shot4eveR #K

    Shot4eveR #K Команда форума GAMER.KG Администратор

    Регистрация:
    25/12/15
    Сообщения:
    1.682
    Баллы:
    81
    Оценки:
    +649 / 74 / -2
    ммм...вин10-зло
    4.5 (включает в себя все предыдущие версии) на вин 7
    а десятки нужно именно 3.5. прикольная винда, еще раз убеждаюсь что ставить ее себе не стоит =0
     
  6. d.o.n.i

    d.o.n.i Активный пользователь

    Регистрация:
    3/1/16
    Сообщения:
    53
    Баллы:
    6
    Оценки:
    +25 / 4 / -0
    после проделанной процедуры через панель управления ничего не помогло, выдало следующую ошибку:

    (для просмотра ссылки, пожалуйста авторизуйтесь или зарегистрируйтесь)

    после чего проследовал на сайт и скачал (для просмотра ссылки, пожалуйста авторизуйтесь или зарегистрируйтесь) :

    (для просмотра ссылки, пожалуйста авторизуйтесь или зарегистрируйтесь)

    далее при его установке ничего не происходит и на несколько секунд просто вылазиет командная строка и исчезает:

    (для просмотра ссылки, пожалуйста авторизуйтесь или зарегистрируйтесь)
     
  7. d.o.n.i

    d.o.n.i Активный пользователь

    Регистрация:
    3/1/16
    Сообщения:
    53
    Баллы:
    6
    Оценки:
    +25 / 4 / -0
    Проблема казалось бы простая и легкорешаемая, всё понятно что делать, но почему то нет.фрамеворк не загружается, на половине загрузки выдает ошибку 0x800F081F и всё, ничего не сделаешь дальше
     
  8. Shot4eveR #K

    Shot4eveR #K Команда форума GAMER.KG Администратор

    Регистрация:
    25/12/15
    Сообщения:
    1.682
    Баллы:
    81
    Оценки:
    +649 / 74 / -2
    а какая нить версия ворка установлена ваще?
    Например:
    [​IMG]

    пакет микрософт висуал с+ стоит?
     
  9. d.o.n.i

    d.o.n.i Активный пользователь

    Регистрация:
    3/1/16
    Сообщения:
    53
    Баллы:
    6
    Оценки:
    +25 / 4 / -0
  10. Shot4eveR #K

    Shot4eveR #K Команда форума GAMER.KG Администратор

    Регистрация:
    25/12/15
    Сообщения:
    1.682
    Баллы:
    81
    Оценки:
    +649 / 74 / -2
    Получаеца актуальная версия ворка стоит
    и откатывать на 3.5 версию он отказываеца
     
  11. d.o.n.i

    d.o.n.i Активный пользователь

    Регистрация:
    3/1/16
    Сообщения:
    53
    Баллы:
    6
    Оценки:
    +25 / 4 / -0
    именно! стоит последняя версия, а откатываться на предыдущую он не хочет!
     
  12. Shot4eveR #K

    Shot4eveR #K Команда форума GAMER.KG Администратор

    Регистрация:
    25/12/15
    Сообщения:
    1.682
    Баллы:
    81
    Оценки:
    +649 / 74 / -2
    о боги))) это вин 10
    а в ручную не пробовал удалять актуальную и ставить нужную?
     
  13. d.o.n.i

    d.o.n.i Активный пользователь

    Регистрация:
    3/1/16
    Сообщения:
    53
    Баллы:
    6
    Оценки:
    +25 / 4 / -0
    нет не хочет он 3.5 ставить всё равно, даже после удаления актуальной версии
     
  14. Shot4eveR #K

    Shot4eveR #K Команда форума GAMER.KG Администратор

    Регистрация:
    25/12/15
    Сообщения:
    1.682
    Баллы:
    81
    Оценки:
    +649 / 74 / -2
    В некоторых случаях .NET Framework 3.5 не устанавливается и сообщает об ошибках с различными кодами. В большинстве случаев это связано с отсутствием обновления 3005628, скачать которое вы можете на официальной странице (для просмотра ссылки, пожалуйста авторизуйтесь или зарегистрируйтесь) (загрузки для x86 и x64 систем находятся ближе к концу указанной страницы). Дополнительные способы исправить ошибки вы можете найти в конце этого руководства.
    Если по какой-то причине вам требуется официальный установщик .NET Framework 3.5, то скачать его вы можете со страницы (для просмотра ссылки, пожалуйста авторизуйтесь или зарегистрируйтесь) (при этом не стоит обращать внимания, что Windows 10 отсутствует в списке поддерживаемых систем, все успешно устанавливается).

    Источник статьи,прочти: (для просмотра ссылки, пожалуйста авторизуйтесь или зарегистрируйтесь)
     
Похожие темы
  1. DUB=)
    Ответов:
    35
    Просмотров:
    1.933
  2. DUB=)
    Ответов:
    42
    Просмотров:
    2.848
  3. Кубат
    Ответов:
    9
    Просмотров:
    959
Загрузка...
Статус темы:
Закрыта.